×

Bolt

The easiest way to collect design feedback

Bolt

The easiest way to collect design feedback

Bolt enables you to collect feedback on your live site or JPG/PNG/SVG design files to help you build better products. Track all your feedback in one place and prevent long email chains.

Create public or private feedback boards for full privacy control, and add multiple pages to each board to keep everything in one place.

Fantastic product - just what we're looking for. Going to join your closed beta if I can!! I do have a few questions about integrations so I'm going to pop over an email. Thx
@jointribe_io Thank you :). Any time - you can reach us via our contact page or Twitter (or ask us here!).
@DSPaolucci Thanks Diego - investigating this now. Works for me but server may have gone haywire. Fixing! Try the www. and non www. versions to see if that helps.
@DSPaolucci Ok, this should be fixed now!
Done For You Services Affiliate Marketing System

Insane Marketer Wesley Virgin and Ariella have created an offer that is not only
making affiliates wealthy but they are helping 100s of millions of NEWBIES earn money online.

Join Hore : https://bit.ly/3gpgGgd
The page isn't resolving for me, error is 'too many redirects'
@CDJasonRichard Thanks for letting me know - investigating now! Try www.usebolt.io and usebolt.io (with and without www.).
@CDJasonRichard Should be fixed (may need to clear cache).
Cleared cache and cookies. Now I am seeing usebolt.io redirect to www.www.usebolt.io (2 www's) and giving the error "This site can’t be reachedusebolt.com’s server IP address could not be found.
DNS_PROBE_FINISHED_NXDOMAIN" Not sure if anyone else is also seeing this.
@CDJasonRichard Just double checking that you're visiting usebolt.io and not .com?
@CDJasonRichard Thanks for that, much appreciated. It's really unusual... I can't replicate the issue so I've deleted and re-added the domain records.

Everything is setup correctly now -- Initially, the primary domain was the non-www version, but that may have caused some re-direct issues to the www. version with AWS, which is potentially why you had the issue. I then switched it around so that the www. version was default, so you may need to flush your DNS and reset your IP if it doesn't work within the next 24-48hrs (it should).

We're still getting signups to our BETA so this doesn't seem widespread, unsure if it's affecting you locally. Sorry for the hassle! If you are still experiencing issues, feel free to reach out on Twitter or via support[at]usebolt.io - I'll be around to fix any issues (you deserve free lifetime access to Bolt!).
@CDJasonRichard One more thing - you can also try in incognito mode
@CDJasonRichard Yay! If you're a member when we launch, ping me an email and I'll upgrade you :).

Sign in with Twitter to join the discussion